...

7.77 7.00

Elfsight Age Verification Plugin allows you to embed website an age-check popup on your to protect it from underage visitors. Set any age limit, and your widget will give access to the age-sensitive content only to those visitors, who reached the age.

Installation Services:

At the checkout page, add your WP admin login URL, username & password so we can proceed with installation.

Add to cart
FOLLOW WITH UPDATE ALERTS
X

FOLLOW WITH UPDATE ALERTS

E-mail : *
Select your currency